Movistar …. Los mejores … Claro que si, Guapi

Por enésima vez me falla la TV de #Movistar.

Tras más de 25 minutos al teléfono y múltiples comprobaciones automáticas, el decodificador ha vuelto a la vida …

Ah, no … espera, que no se ve ningún canal ….

Por fin consigo hablar con una persona. ALELUYA!!!!

Esa persona me dice que va ha hacer unas nuevas comprobaciones 🙁 …

De repente, nos quedamos sin WIFI … Bien por el SAT … Ha reseteado el router … Genial …

La señorita me dice que no, y yo le digo que sí … y al final no le queda más remedio que reconocer que lo ha reseteado … Por que Mienten??

Llevo mas de 15 minutos en el Portal Alejandra y tras 4 mensajes de que “No se puede contactar con su Router“, aparece el mensaje de que SI … que ya ha podido …

Que bien, ya tengo wifi de nuevo … 15 minutos después de que el SAT lo cambiase sin autorización ni preaviso 🙁

#Movistar…. muchos problemas hoy? … media hora al telefono para nada… el servicio de Televisión sigue tan lento como siempre.
A ver si os dignais de una vez a cambiar el decodificador. No creo que os salga tan caro .

Y a lo mejor el router … que eso de que no se pueda acceder desde Alejandra suena raro … pero suena más a problema de vuestros servidores.

Actualizar una workstation HP Z400. Parte 2

Bien. Pues hoy a tocado empezar a poner cosas y empezar a comparar.

Lo primero que he hecho ha sido mirar la codificación de video

Uso un video de 1 minuto que esta codificado en Quicktime, y lo paso a H264.

Los resultados … y las comparaciones 🙂

Portatil Acer con P6100 y 6Gb de RAM DDR3 : 12 minutos 31 segundos
Pc con Q6600 (chipset P35) y 4 Gb de RAM DDR2 : 9 minutos y 41 segundos
Z400 actualizada : 3 minutos 12 segundos

La verdad es que no esta nada mal para lo que ha costado 🙂

Lejos del resultado de 1 minuto 40 segundos de un i7 4790 con 16 Gb DDR3, y más lejos aún de los 20 segundos que tarda una ATI 7970 en hacer lo mismo.

Pero no me quejo en absoluto con la actualización.

Actualizar una workstation HP Z400

Pues quería cambiar mi maquina de trabajo, ya que estaba empezando a hacer cosas raras.
Tenía una workstation HP Z400 parada, así que me plantee actualizarla y darle uso en vez de comprar un equipo nuevo.

Lo primero fue localizar un nuevo procesador. Partiamos de un Xeon W3503 (2 nucleos a 2,4Ghz) y 4gb de RAM.
El teórico tope era un Xeon de 6 nucleos (12 con Hyperthreading), pero se me salia de presupuesto … 250 € y 16gb de RAM.

En Ebay encontré un Xeon W3530 por el irrisorio precio de 21€ envío incluido, así que ni me lo pensé. Estaba en Alemania, y tardó 2 semanas en llegar.

Una vez pinchado, la Bios me da un error diciendo que el disipador no es valido para ese procesador (el anterior Xeon disipaba 65W, el nuevo 130W).
Aun asi, arranque para probarlo, y no tardé en comprobar que era necesario cambiar el disipador si no quería Cargarme el procesador .

alta temperatura

75 grados es demasiado. Cuando llegase el verano se freiría …

Así que me puse a buscar disipador y algo de memoria RAM.
Continue reading